[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Talk Behind Their Backs Forum - ScottFromWyoming - Aug 9, 2020 - 1:10pm
 
Play RP My Favorites stream via HEOS services - BillG - Aug 9, 2020 - 1:04pm
 
Trump - hayduke2 - Aug 9, 2020 - 1:04pm
 
Amazing animals! - R_P - Aug 9, 2020 - 12:11pm
 
COVID-19 - R_P - Aug 9, 2020 - 10:37am
 
Bug Reports & Feature Requests - Boneyard45 - Aug 9, 2020 - 10:15am
 
True Confessions - oldviolin - Aug 9, 2020 - 9:34am
 
260,000 Posts in one thread? - oldviolin - Aug 9, 2020 - 9:32am
 
Automotive Lust - islander - Aug 9, 2020 - 9:09am
 
Florida - miamizsun - Aug 9, 2020 - 8:06am
 
Radio Paradise Comments - miamizsun - Aug 9, 2020 - 8:01am
 
what the hell, miamizsun? - miamizsun - Aug 9, 2020 - 8:00am
 
Lyrics That Remind You of Someone - oldviolin - Aug 9, 2020 - 7:22am
 
• • • The Once-a-Day • • •  - oldviolin - Aug 9, 2020 - 7:18am
 
Today in History - Red_Dragon - Aug 9, 2020 - 6:27am
 
Poetry Forum - Antigone - Aug 9, 2020 - 6:24am
 
Gardeners Corner - BlueHeronDruid - Aug 9, 2020 - 1:17am
 
Breaking News - kcar - Aug 8, 2020 - 10:10pm
 
Crazy conspiracy theories - R_P - Aug 8, 2020 - 4:40pm
 
Country Up The Bumpkin - miamizsun - Aug 8, 2020 - 2:53pm
 
Strips, cartoons, illustrations - R_P - Aug 8, 2020 - 12:40pm
 
Our tolerance for opposing views - R_P - Aug 8, 2020 - 12:35pm
 
Private messages in a public forum - miamizsun - Aug 8, 2020 - 12:25pm
 
Amazon Products (May Contain Spam) - Red_Dragon - Aug 8, 2020 - 12:09pm
 
Race in America - R_P - Aug 8, 2020 - 11:00am
 
Gotta Get Your Drink On - triskele - Aug 8, 2020 - 10:59am
 
Name My Band - oldviolin - Aug 8, 2020 - 7:41am
 
Two questions. That's it. I promise. - oldviolin - Aug 7, 2020 - 5:22pm
 
Pernicious Pious Proclivities Particularized Prodigiously - oldviolin - Aug 7, 2020 - 3:00pm
 
Mixtape Culture Club - miamizsun - Aug 7, 2020 - 2:53pm
 
New Music - buddy - Aug 7, 2020 - 2:42pm
 
HELP! Sound Cutting out problem - michael16 - Aug 7, 2020 - 2:14pm
 
A little smooth jazz never hurt anyone - rhahl - Aug 7, 2020 - 1:51pm
 
2020 Elections - R_P - Aug 7, 2020 - 1:02pm
 
Climate Change - R_P - Aug 7, 2020 - 12:39pm
 
It seemed like a good idea at the time - Proclivities - Aug 7, 2020 - 11:54am
 
songs that ROCK! - sirdroseph - Aug 7, 2020 - 10:02am
 
What did you have for lunch? - miamizsun - Aug 7, 2020 - 8:55am
 
American Justice - miamizsun - Aug 7, 2020 - 8:40am
 
Music Videos - black321 - Aug 7, 2020 - 7:30am
 
New Song Submissions system - Hastur_T - Aug 7, 2020 - 7:12am
 
Republican Party - Proclivities - Aug 7, 2020 - 6:33am
 
Fake News*  ?  ! - miamizsun - Aug 7, 2020 - 5:57am
 
Your favorite artist - miamizsun - Aug 7, 2020 - 5:44am
 
Reinstock '05 Link Repository - Red_Dragon - Aug 7, 2020 - 5:38am
 
China - R_P - Aug 6, 2020 - 9:01pm
 
Solar / Wind / Geothermal / Efficiency Energy - R_P - Aug 6, 2020 - 7:41pm
 
Vinyl Only Spin List - kurtster - Aug 6, 2020 - 5:34pm
 
TV shows you watch - westslope - Aug 6, 2020 - 2:44pm
 
kurtster's quiet vinyl - kurtster - Aug 6, 2020 - 2:42pm
 
Baseball, anyone? - rgio - Aug 6, 2020 - 2:25pm
 
Offset between Music and Song/Interpret Text, Silence... - nicolas65 - Aug 6, 2020 - 11:23am
 
Derplahoma Questions and Points of Interest - Red_Dragon - Aug 6, 2020 - 10:03am
 
Artists You Miss - NoEnzLefttoSplit - Aug 6, 2020 - 8:30am
 
Counting with Pictures - ScottN - Aug 6, 2020 - 7:53am
 
Museum Of Bad Album Covers - Proclivities - Aug 6, 2020 - 5:34am
 
Yellowstone is in Wyoming Meetup • Aug. 11 2007 • YEA... - sunybuny - Aug 6, 2020 - 5:31am
 
Outstanding Covers - miamizsun - Aug 6, 2020 - 4:42am
 
What Are You Going To Do Today? - Steely_D - Aug 5, 2020 - 4:56pm
 
Capital Punishment - R_P - Aug 5, 2020 - 4:05pm
 
Better Together - MarcsRadio - Aug 5, 2020 - 1:13pm
 
Auto-skip songs I rate poorly - MrPeebles - Aug 5, 2020 - 10:12am
 
Things that make you go Hmmmm..... - KarmaKarma - Aug 5, 2020 - 10:09am
 
Looting & vandalism isn't protest - R_P - Aug 5, 2020 - 9:58am
 
Little known information...maybe even facts - miamizsun - Aug 5, 2020 - 9:24am
 
Two Things - oldviolin - Aug 5, 2020 - 7:18am
 
NASA & other news from space - Coaxial - Aug 5, 2020 - 4:45am
 
RP Streaming Keeps Stopping - jarro - Aug 5, 2020 - 2:41am
 
• • • What Makes You Happy? • • •  - Antigone - Aug 4, 2020 - 4:05pm
 
RightWingNutZ - kcar - Aug 4, 2020 - 2:19pm
 
Band Suggestion - toddpthayer - Aug 4, 2020 - 2:13pm
 
Neil Young - buddy - Aug 4, 2020 - 1:01pm
 
People who never came to Gilligan's Island - Proclivities - Aug 4, 2020 - 8:02am
 
Economix - rexi - Aug 4, 2020 - 2:32am
 
Celebrity Deaths - Proclivities - Aug 3, 2020 - 11:49am
 
Index » Internet/Computer » Streaming/Media » HELP! Sound Cutting out problem Page: Previous  1, 2
Post to this Topic
pcwhy

pcwhy Avatar

Location: Yorkshire


Posted: May 7, 2020 - 7:39am

Hi, All,     I am running Pi/Allo boss/ volumio/ RP plugin, all the Flac channels are stuttering or dropping completely. This is happening on 2 versions of Volumio, 2.77 and 2.72 plus my friend 200 miles south in London has the same problem running pi/berry/volumio/rp plugin.  The 320 and lower seem unaffected. this has only happened constantly since this morning (thursday 7th) but my london friend has had it for a week. we both have virgin cable, both my PI's are cat5 connected.   btw the sound difference on modest hifi between flac and 320 is clear to hear to both my wife and I.  Many thanks Bill & Rebbeca for THIS STATION.  (even at 320)   Paul Yates 

 BillG wrote:


 steve.rood wrote:
Hi Raoul,
Thanks for you reply, so I'm not going mad.... if it helps, what i have now done is create links in my TuneIn Favourites where it allows you to "Add Custom Station".
I've added the URL's from Radio Paradise's Web-Site, it seems to work fine with all 4 of the Mixes.
It looks like there may be something wrong with the Direct RP Link that's pre-programmed into the Bluos Software, but seems to work fine through TuneIn! Possibly the last update is the culprit?
Steve Rood

 

 


 

What BlueOS version are you running? 
 


BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: May 7, 2020 - 6:45am



 steve.rood wrote:
Hi Raoul,
Thanks for you reply, so I'm not going mad.... if it helps, what i have now done is create links in my TuneIn Favourites where it allows you to "Add Custom Station".
I've added the URL's from Radio Paradise's Web-Site, it seems to work fine with all 4 of the Mixes.
It looks like there may be something wrong with the Direct RP Link that's pre-programmed into the Bluos Software, but seems to work fine through TuneIn! Possibly the last update is the culprit?
Steve Rood

 

 


 

What BlueOS version are you running? 
steve.rood



Posted: May 7, 2020 - 4:39am

Hi Raoul,
Thanks for you reply, so I'm not going mad.... if it helps, what i have now done is create links in my TuneIn Favourites where it allows you to "Add Custom Station".
I've added the URL's from Radio Paradise's Web-Site, it seems to work fine with all 4 of the Mixes.
It looks like there may be something wrong with the Direct RP Link that's pre-programmed into the Bluos Software, but seems to work fine through TuneIn! Possibly the last update is the culprit?
Steve Rood

 raoul2 wrote:


 steve.rood wrote:
HI,
I have a Bluesound Vault 2 and have been listening to RP with no problems since I got it around 18 months ago.
I use the Bluos App Controller on my iPad.
Just recently I'm having problems listening to RP - It plays for maybe 5 to 10 seconds and then cuts out for 1 or 2 seconds almost as if it's buffering. The meta data disappears and the RP Logo comes on and then it plays again and cuts again...continuously. On - off -on - off - on - off...
As you are aware Radio Paradise is pre-programmed into the Software on the Bluesound controller, the problem occurs when I choose any of the pre-programmed mixes i.e. Main, Mellow, Rock, Eclectic.
If I go in through TuneIn I can find only one RP Mix called "Radio Paradise (320k aac)" I'm assuming this is the main mix?
This plays fine! weird....

I've checked internet speed, 120 mb/s, rebooted the Vault, the router and re-installed the Bluos app on my ipad. Still the same...
Every other radio station that I've tried through TuneIn is fine. It seems that it only affects RP in the pre-programmed link in the Bluos software.
Just for the record, listening through TuneIn seems to lack in volume compared to the direct shortcut in Bluos. Is there a reason for this? Is it inferior sound quality?

This is only just started happening, I'm tearing my hair out! Any ideas?

Thanks in advance.

 
I have exactly the same problem. It seems to be something of RP, Bluesound or in between. But it has nothing to do with your own system. Hopefully there will be more people talking about the problem, and then it will be solved - at RP-Side, or at Bluesound-side.
raoul

 


reneng

reneng Avatar

Location: Purmerend, The Netherlands
Gender: Male


Posted: May 7, 2020 - 1:51am

I'm bold now after tearing all my hair out. It's very annoying this way. 
who can help me out?


 raoul2 wrote:


 steve.rood wrote:
HI,
I have a Bluesound Vault 2 and have been listening to RP with no problems since I got it around 18 months ago.
I use the Bluos App Controller on my iPad.
Just recently I'm having problems listening to RP - It plays for maybe 5 to 10 seconds and then cuts out for 1 or 2 seconds almost as if it's buffering. The meta data disappears and the RP Logo comes on and then it plays again and cuts again...continuously. On - off -on - off - on - off...
As you are aware Radio Paradise is pre-programmed into the Software on the Bluesound controller, the problem occurs when I choose any of the pre-programmed mixes i.e. Main, Mellow, Rock, Eclectic.
If I go in through TuneIn I can find only one RP Mix called "Radio Paradise (320k aac)" I'm assuming this is the main mix?
This plays fine! weird....

I've checked internet speed, 120 mb/s, rebooted the Vault, the router and re-installed the Bluos app on my ipad. Still the same...
Every other radio station that I've tried through TuneIn is fine. It seems that it only affects RP in the pre-programmed link in the Bluos software.
Just for the record, listening through TuneIn seems to lack in volume compared to the direct shortcut in Bluos. Is there a reason for this? Is it inferior sound quality?

This is only just started happening, I'm tearing my hair out! Any ideas?

Thanks in advance.

 
I have exactly the same problem. It seems to be something of RP, Bluesound or in between. But it has nothing to do with your own system. Hopefully there will be more people talking about the problem, and then it will be solved - at RP-Side, or at Bluesound-side.
raoul

 


raoul2



Posted: May 6, 2020 - 1:09pm



 steve.rood wrote:
HI,
I have a Bluesound Vault 2 and have been listening to RP with no problems since I got it around 18 months ago.
I use the Bluos App Controller on my iPad.
Just recently I'm having problems listening to RP - It plays for maybe 5 to 10 seconds and then cuts out for 1 or 2 seconds almost as if it's buffering. The meta data disappears and the RP Logo comes on and then it plays again and cuts again...continuously. On - off -on - off - on - off...
As you are aware Radio Paradise is pre-programmed into the Software on the Bluesound controller, the problem occurs when I choose any of the pre-programmed mixes i.e. Main, Mellow, Rock, Eclectic.
If I go in through TuneIn I can find only one RP Mix called "Radio Paradise (320k aac)" I'm assuming this is the main mix?
This plays fine! weird....

I've checked internet speed, 120 mb/s, rebooted the Vault, the router and re-installed the Bluos app on my ipad. Still the same...
Every other radio station that I've tried through TuneIn is fine. It seems that it only affects RP in the pre-programmed link in the Bluos software.
Just for the record, listening through TuneIn seems to lack in volume compared to the direct shortcut in Bluos. Is there a reason for this? Is it inferior sound quality?

This is only just started happening, I'm tearing my hair out! Any ideas?

Thanks in advance.

 
I have exactly the same problem. It seems to be something of RP, Bluesound or in between. But it has nothing to do with your own system. Hopefully there will be more people talking about the problem, and then it will be solved - at RP-Side, or at Bluesound-side.
raoul

steve.rood



Posted: May 6, 2020 - 3:16am

HI,
I have a Bluesound Vault 2 and have been listening to RP with no problems since I got it around 18 months ago.
I use the Bluos App Controller on my iPad.
Just recently I'm having problems listening to RP - It plays for maybe 5 to 10 seconds and then cuts out for 1 or 2 seconds almost as if it's buffering. The meta data disappears and the RP Logo comes on and then it plays again and cuts again...continuously. On - off -on - off - on - off...
As you are aware Radio Paradise is pre-programmed into the Software on the Bluesound controller, the problem occurs when I choose any of the pre-programmed mixes i.e. Main, Mellow, Rock, Eclectic.
If I go in through TuneIn I can find only one RP Mix called "Radio Paradise (320k aac)" I'm assuming this is the main mix?
This plays fine! weird....

I've checked internet speed, 120 mb/s, rebooted the Vault, the router and re-installed the Bluos app on my ipad. Still the same...
Every other radio station that I've tried through TuneIn is fine. It seems that it only affects RP in the pre-programmed link in the Bluos software.
Just for the record, listening through TuneIn seems to lack in volume compared to the direct shortcut in Bluos. Is there a reason for this? Is it inferior sound quality?

This is only just started happening, I'm tearing my hair out! Any ideas??

Thanks in advance.

Page: Previous  1, 2