[ ]   [ ]   [ ]                        [ ]      [ ]   [ ]

Joe Biden - kurtster - Jan 21, 2021 - 8:23pm
 
Republican Party - kurtster - Jan 21, 2021 - 7:44pm
 
Our tolerance for opposing views - kurtster - Jan 21, 2021 - 7:38pm
 
COVID-19 - Coaxial - Jan 21, 2021 - 7:29pm
 
Trump - Ohmsen - Jan 21, 2021 - 7:22pm
 
RPeep News You Should Know - haresfur - Jan 21, 2021 - 4:03pm
 
Bernie Sanders - haresfur - Jan 21, 2021 - 4:00pm
 
Name My Band - Red_Dragon - Jan 21, 2021 - 3:24pm
 
Know your memes - rhahl - Jan 21, 2021 - 2:44pm
 
Liberal please, - haresfur - Jan 21, 2021 - 1:53pm
 
Freedom of speech? - Ohmsen - Jan 21, 2021 - 1:43pm
 
Social Media Are Changing Everything - Ohmsen - Jan 21, 2021 - 1:17pm
 
New Music - Ohmsen - Jan 21, 2021 - 12:50pm
 
That's good advice - rhahl - Jan 21, 2021 - 11:24am
 
Terrorist Watch! - sirdroseph - Jan 21, 2021 - 10:02am
 
Radio Paradise Comments - miamizsun - Jan 21, 2021 - 9:39am
 
Crazy conspiracy theories - NoEnzLefttoSplit - Jan 21, 2021 - 9:01am
 
Things You Thought Today - miamizsun - Jan 21, 2021 - 8:31am
 
what the hell, miamizsun? - oldviolin - Jan 21, 2021 - 8:24am
 
honk if you think manbird and OV are one and the same ent... - oldviolin - Jan 21, 2021 - 8:18am
 
Today in History - Red_Dragon - Jan 21, 2021 - 7:39am
 
New Music on Radio Paradise - freewave - Jan 21, 2021 - 6:34am
 
What Makes You Sad? - sirdroseph - Jan 21, 2021 - 4:35am
 
Sade Vinyl Unboxing & New Album - ufamsm - Jan 20, 2021 - 9:01pm
 
Poetry Forum - ScottN - Jan 20, 2021 - 7:56pm
 
Live Music - oldviolin - Jan 20, 2021 - 7:54pm
 
Finally, some news that we can all smile about - miamizsun - Jan 20, 2021 - 6:44pm
 
the Todd Rundgren topic - miamizsun - Jan 20, 2021 - 6:25pm
 
Yes - miamizsun - Jan 20, 2021 - 6:07pm
 
What Makes You Laugh? - miamizsun - Jan 20, 2021 - 5:39pm
 
Derplahoma! - miamizsun - Jan 20, 2021 - 5:34pm
 
Immigration - miamizsun - Jan 20, 2021 - 5:29pm
 
Manbird's Stones - Isabeau - Jan 20, 2021 - 12:58pm
 
Trump Lies - R_P - Jan 20, 2021 - 12:11pm
 
Pernicious Pious Proclivities Particularized Prodigiously - black321 - Jan 20, 2021 - 12:10pm
 
Knikken Knokken Sorensen Filter Users Thread - miamizsun - Jan 20, 2021 - 10:30am
 
RP Rock Mix: Repetiion - jeglenn - Jan 20, 2021 - 10:20am
 
Latin Music - rhahl - Jan 20, 2021 - 8:44am
 
Vocabulary Quiz - rhahl - Jan 20, 2021 - 7:39am
 
American Justice - sirdroseph - Jan 20, 2021 - 7:12am
 
Philosophy (Meaty Metaphysical Munchables!) - sirdroseph - Jan 20, 2021 - 6:29am
 
What Makes You Cry :) ? - haresfur - Jan 19, 2021 - 4:14pm
 
• • • BRING OUT YOUR DEAD • • •  - oldviolin - Jan 19, 2021 - 2:04pm
 
Talk Behind Their Backs Forum - geoff_morphini - Jan 19, 2021 - 1:59pm
 
Google Docs (Docs, Spreadsheets, etc) - ScottFromWyoming - Jan 19, 2021 - 1:54pm
 
Outstanding Covers - rhahl - Jan 19, 2021 - 10:47am
 
Baby words that stuck in your family - Isabeau - Jan 19, 2021 - 10:02am
 
Got my Goat - GeneP59 - Jan 19, 2021 - 9:47am
 
Capital Punishment - cc_rider - Jan 19, 2021 - 7:57am
 
It's the economy stupid. - sirdroseph - Jan 19, 2021 - 7:25am
 
Mellow mix in Vorbis? Please. - lagstrom64119 - Jan 19, 2021 - 5:20am
 
Anti-War - sirdroseph - Jan 19, 2021 - 4:36am
 
Mixtape Culture Club - sirdroseph - Jan 19, 2021 - 4:10am
 
By jimminy! Cricket! - haresfur - Jan 19, 2021 - 12:31am
 
What The Hell Buddy? - Coaxial - Jan 18, 2021 - 9:50pm
 
What makes you smile? - Antigone - Jan 18, 2021 - 3:49pm
 
The death penalty on trial? - black321 - Jan 18, 2021 - 1:06pm
 
What did you have for dinner? - Antigone - Jan 18, 2021 - 10:27am
 
Fox Spews - rgio - Jan 18, 2021 - 8:49am
 
Language - rhahl - Jan 18, 2021 - 7:35am
 
Counting with Pictures - yuel - Jan 18, 2021 - 6:47am
 
Jam! - rhahl - Jan 17, 2021 - 1:10pm
 
A motivational quote - kurtster - Jan 17, 2021 - 11:41am
 
Regarding dogs - rhahl - Jan 17, 2021 - 11:10am
 
The Obituary Page - rgio - Jan 17, 2021 - 9:48am
 
Best movies ever? - rhahl - Jan 17, 2021 - 3:41am
 
Breaking News - kurtster - Jan 16, 2021 - 4:37pm
 
Automotive Lust - KurtfromLaQuinta - Jan 16, 2021 - 4:28pm
 
What Are You Going To Do Today? - miamizsun - Jan 16, 2021 - 5:54am
 
Flim Festivals on Now - rhahl - Jan 16, 2021 - 3:59am
 
2020 Elections - haresfur - Jan 15, 2021 - 8:44pm
 
What is the meaning of this? - Isabeau - Jan 15, 2021 - 2:00pm
 
Climate Change - R_P - Jan 15, 2021 - 12:47pm
 
What the hell OV? - miamizsun - Jan 15, 2021 - 9:51am
 
Physics questions - oldviolin - Jan 15, 2021 - 8:56am
 
Index » Radio Paradise/General » About RP » Bug Reports & Feature Requests Page: Previous  1, 2, 3, 4 ... 768, 769, 770  Next
Post to this Topic
Ohmsen

Ohmsen Avatar

Location: Old World
Gender: Male


Posted: Nov 17, 2020 - 4:11pm



 a_geek wrote:
Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
 
Keep pressing more often-times. If your credit-card won't be blocked by the card issuing company, then this practice will eventually drain your account and credit line, and rewards will surely be given unto you, once you've made it behind the pearly gates.  (This internet surely is a "wonderous" thing, and credit cards shouldn't be used for online payments. Just sayin'.)
a_geek

a_geek Avatar



Posted: Nov 17, 2020 - 3:42pm

Hi! I wanted to send you some money, but it does not seem to work. If I choose things and eg. forget the name, I get an error message, but if I fill everything, then press "Send Support", nothing happens. I've already checked all my filtering stuff, it's most likely not that. I wanted to send money via "credit card".
BillG

BillG Avatar

Location: Left Coast
Gender: Male


Posted: Nov 7, 2020 - 9:04am



 tuzticzka wrote:
Hi,

I've noticed missing proper URL to artist wiki - https://radioparadise.com/player/info/42265/Fran_Healy-Sing_Me_to_Sleep_%22w/_Neko_Case%22
The correct one shloud be: https://en.wikipedia.org/wiki/Fran_Healy_(musician)#Discography

I didn't find any link to report that directly from song-page (let's consider it as feature request). If I miss some more suitable topic, let me know.

Thanks!
 

This is a fine topic for that. Looks like you found a bug in the website code. That info is correct in the database that the display *should* be pulling it from, but it's coming from an old, incorrect source. 

Thanks for spotting that!
tuzticzka

tuzticzka Avatar

Gender: Male


Posted: Nov 5, 2020 - 2:50am

Hi,

I've noticed missing proper URL to artist wiki - https://radioparadise.com/player/info/42265/Fran_Healy-Sing_Me_to_Sleep_%22w/_Neko_Case%22
The correct one shloud be: https://en.wikipedia.org/wiki/Fran_Healy_(musician)#Discography

I didn't find any link to report that directly from song-page (let's consider it as feature request). If I miss some more suitable topic, let me know.

Thanks!
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 23, 2020 - 3:20pm

You should have a great connection most of the time,  some of the US servers are in Dallas.  Any hiccups should be temporary.

For a tv device,  I'd recommend the newest Chromecast dongle with android tv,  but the firesticks work fine,  some of the older ones were a bit slow,  not sure about their latest.

The windows app isn't being maintained,  I think it got abandoned with windows phone.  
But  you can install the website as a "progressive web app"   for an app experience,  and  pin a shortcut to the taskbar.

 Alien_Jim wrote:
I'm in Lubbock, Texas using AT&T fiber. The connections and bandwidth are pretty consistent and stable. I'm not having issues with YouTube or other streaming/large downloads, etc.
This morning, I launched the site with Chrome and set it back to FLAC and it's been playing flawlessly for the last two hours. Since nothing changed on your side and nothing changed on my side, I'll blame it on Sunspots or solar radiation. :) The streaming links work great on my receiver, but audio only, no slide show. The slide show on a 65" is really impressive and really adds to the audio experience. I send the HDMI from the computer to the TV and then send the audio return to the receiver and use Dolby ProLogic IIx+THX to play the audio FLAC in 7.1 to the speaker system. A little complicated, but it works beautifully. The FLAC encoding really adds to the THX bass and dynamic range.

I was thinking about buying a Fire Stick from Amazon just for having a RP app on the TV itself and skip the computer to HDMI extra stuff. Alternatively, maybe you could talk Samsung into having a RP app available on their newer TVs. 

Also, do you have any plans to update the old Windows app with the current features like multiple stream selections and compression choices? I can't get my friend to stop using the old app. It's also easier to recommend to new users like I do with the Android app.

Anyway, thanks again for your time, and keep up the good work with supplying the best streaming service on the planet!!
Thanks again to Bill and Rebecca for their excellent taste in music and audio appreciation!!

 jarro wrote:

Sounds like connection speed issues.    (  what's your location roughly? )
Nothing has really changed in the past couple of days on our end.
It might return to normal in a few days.    In the meantime the main thing you can do is lower the quality till it's stable.

In addition rebooting any networking equipment in the house is always worth a try,  but won't help if the issue is upstream.   

————————

You can also try listening via the stream links on a streaming  player like vlc  and set a really high buffer.





 Alien_Jim wrote:
Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
 


 


 


Alien_Jim

Alien_Jim Avatar

Location: Lubbock, TX


Posted: Oct 23, 2020 - 11:43am

I'm in Lubbock, Texas using AT&T fiber. The connections and bandwidth are pretty consistent and stable. I'm not having issues with YouTube or other streaming/large downloads, etc.
This morning, I launched the site with Chrome and set it back to FLAC and it's been playing flawlessly for the last two hours. Since nothing changed on your side and nothing changed on my side, I'll blame it on Sunspots or solar radiation. :) The streaming links work great on my receiver, but audio only, no slide show. The slide show on a 65" is really impressive and really adds to the audio experience. I send the HDMI from the computer to the TV and then send the audio return to the receiver and use Dolby ProLogic IIx+THX to play the audio FLAC in 7.1 to the speaker system. A little complicated, but it works beautifully. The FLAC encoding really adds to the THX bass and dynamic range.

I was thinking about buying a Fire Stick from Amazon just for having a RP app on the TV itself and skip the computer to HDMI extra stuff. Alternatively, maybe you could talk Samsung into having a RP app available on their newer TVs. 

Also, do you have any plans to update the old Windows app with the current features like multiple stream selections and compression choices? I can't get my friend to stop using the old app. It's also easier to recommend to new users like I do with the Android app.

Anyway, thanks again for your time, and keep up the good work with supplying the best streaming service on the planet!!
Thanks again to Bill and Rebecca for their excellent taste in music and audio appreciation!!

 jarro wrote:

Sounds like connection speed issues.    (  what's your location roughly? )
Nothing has really changed in the past couple of days on our end.
It might return to normal in a few days.    In the meantime the main thing you can do is lower the quality till it's stable.

In addition rebooting any networking equipment in the house is always worth a try,  but won't help if the issue is upstream.   

————————

You can also try listening via the stream links on a streaming  player like vlc  and set a really high buffer.





 Alien_Jim wrote:
Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 22, 2020 - 2:54pm


Sounds like connection speed issues.    (  what's your location roughly? )
Nothing has really changed in the past couple of days on our end.
It might return to normal in a few days.    In the meantime the main thing you can do is lower the quality till it's stable.

In addition rebooting any networking equipment in the house is always worth a try,  but won't help if the issue is upstream.   

————————

You can also try listening via the stream links on a streaming  player like vlc  and set a really high buffer.





 Alien_Jim wrote:
Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
 


Alien_Jim

Alien_Jim Avatar

Location: Lubbock, TX


Posted: Oct 22, 2020 - 11:27am

Hi! The last few days I've had the music stop and start about every 2 seconds when set to FLAC after playing fine for a couple of hours or so. Changing to Ultra seems to play normally (but still drops out, just not as often). I noticed that Ultra seems to buffer ahead about 1-2 minutes, but FLAC does not seem to  buffer at all. I've checked my bandwidth which is a fairly steady 124mbx download and 48mbs upload (megabits per second, not bytes). This is using a Chrome browser on Windows 10. I checked the QoS settings on the router, and they are correct.  Nothing has changed, except Windows updates, and never had this issue in the past. A couple of days ago it was doing this and I tried the Edge browser and it played FLAC fine, while Chrome would not. I rebooted and Chrome started working. Today, neither Chrome or Edge plays without 2-3  second interruptions on FLAC, even after rebooting the computer and router. I'm pretty sure the issue is probably on my end, but just in case, has anyone else been having this issue for the last week  or so? As of this writing, FLAC won't play at all without stuttering every 2 seconds.

Also, the past few weeks, the music when it does play normally on FLAC would randomly stop, usually on the "listener Supported" break. Clicking on synch would start again, until the next break and stop again. (Very random, not consistently)  This would seem to suggest something on your end, since it was tied to the Bill or Rebecca breaks. One time, I let it sit stopped and it started playing about 10-15 minutes later all by itself. When it does this the slide show would occasionally freeze on one slide, but the music kept playing. Clicking on synch would get everything working for awhile, as well as skipping to the next song. Skipping a song seems to make it more stable for an hour or two, then back to stopping and starting. It's not a pause, just silence while the music continues in time.
I called a friend who listens with the old Windows app and he reported the stops and starts, but briefly, and then said everything was working fine after the first few stutters.

Any suggestions would be greatly appreciated!
Thanks!!
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 19, 2020 - 8:54pm

So far,  some people have found switching browsers can help.
I'm wondering if it might be related to some browser plugins,  as we haven't had any luck reproducing it here.

If it  is plugin related,  you can try  opening the site with in an incognito window to see if it helps.

 Boneyard45 wrote:
I came here to see if anyone was having this same issue. I'm listening via a Chrome browser (Version 86.0.4240.75 (Official Build) (64-bit)) on my PC. And yep, next song sometimes just doesnt play. although the Play button hasnt changed. Hitting "pause" and play again gets the song going already in progress. Its like it thinks the song is still playing, but no music is coming over. I'm in the US. 
I will try the other feed links you've listed. 

 jarro wrote:
We're looking into this.
Any info you could provide would be helpful.
Continent and web browser specifically.

In the meantime there are some alternate ways to listen that should mitigate this.
in one tab open   https://stream.radioparadise.com

Then to see what's playing in another tab open  https://radioparadise.com
And select track -> Rp Main Mix   to have the player follow the live stream.

Or you can listen via
https://legacy.radioparadise.com  



 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 


 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 19, 2020 - 8:51pm

That can happen with the browser,  it won't restart the stream if there is a network hiccup.    There are fee media players like vlc that will automatically retry to connect.


 erikvr wrote:
@jarro - the link you gave us  (https://stream.radioparadise.com) to use as an alternate lasts for about 54 minutes, then stops.  




Boneyard45

Boneyard45 Avatar



Posted: Oct 19, 2020 - 12:10pm

I came here to see if anyone was having this same issue. I'm listening via a Chrome browser (Version 86.0.4240.75 (Official Build) (64-bit)) on my PC. And yep, next song sometimes just doesnt play. although the Play button hasnt changed. Hitting "pause" and play again gets the song going already in progress. Its like it thinks the song is still playing, but no music is coming over. I'm in the US. 
I will try the other feed links you've listed. 

 jarro wrote:
We're looking into this.
Any info you could provide would be helpful.
Continent and web browser specifically.

In the meantime there are some alternate ways to listen that should mitigate this.
in one tab open   https://stream.radioparadise.com

Then to see what's playing in another tab open  https://radioparadise.com
And select track -> Rp Main Mix   to have the player follow the live stream.

Or you can listen via
https://legacy.radioparadise.com  



 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 


 


erikvr



Posted: Oct 19, 2020 - 10:17am

@jarro - the link you gave us  (https://stream.radioparadise.com) to use as an alternate lasts for about 54 minutes, then stops.  

 erikvr wrote:
Same issue.  Here is the info about my setup:

OSX Catalina 10.15.6
Chrome Version 86.0.4240.80 (Official Build) (x86_64)
I'm in MN, USA

It not only happens when a voice-change happens, but sometimes when the song switches.  Most often it is when Bill or Rebecca come on.

 jarro wrote:
We're looking into this.
Any info you could provide would be helpful.
Continent and web browser specifically.

In the meantime there are some alternate ways to listen that should mitigate this.
in one tab open   https://stream.radioparadise.com

Then to see what's playing in another tab open  https://radioparadise.com
And select track -> Rp Main Mix   to have the player follow the live stream.

Or you can listen via
https://legacy.radioparadise.com  



 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 


 


 


erikvr



Posted: Oct 19, 2020 - 6:30am

Same issue.  Here is the info about my setup:

OSX Catalina 10.15.6
Chrome Version 86.0.4240.80 (Official Build) (x86_64)
I'm in MN, USA

It not only happens when a voice-change happens, but sometimes when the song switches.  Most often it is when Bill or Rebecca come on.

 jarro wrote:
We're looking into this.
Any info you could provide would be helpful.
Continent and web browser specifically.

In the meantime there are some alternate ways to listen that should mitigate this.
in one tab open   https://stream.radioparadise.com

Then to see what's playing in another tab open  https://radioparadise.com
And select track -> Rp Main Mix   to have the player follow the live stream.

Or you can listen via
https://legacy.radioparadise.com  



 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 


 


brianlj

brianlj Avatar

Location: Cambridge, UK


Posted: Oct 9, 2020 - 7:04am

 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 
I think this happening to me as well. I'm wandering around doing things away from the computer when I suddenly realise that the music has stopped. I go to the computer, waggle the mouse to wake up from the screensaver and click the || Pause button and then the |> Play again and the music starts playing again. I haven't specifically noted when it stopped playing but its very likely (almost certain) to be at the end of a track cos I'd deffo notice if it stopped in the middle.

Listening on Windows 10  with the Vivaldi browser which uses the latest Chromium core.

Vivaldi3.4.2056.19 (Official Build) (64-bit)
Revision3ff55f42e2ef24ce17a157e9bb67dfca17fdc6f2
OSWindows 10 OS Version 1909 (Build 18363.1082)
JavaScriptV8 8.6.395.10
Flash(Disabled)
User AgentMozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.57 Safari/537.36

(Edited the next day)

Yes, I can confirm that it happens when Bill  (and, presumably, Rebecca) does an inter-track spot.


It's just done it as he was introducing  Cash's 'Boy Named Sue'.. I had to Pause and Play to hear the last part of what he was saying. It then went straight thrpough at the end of 'Sue' into SC's 'Ring of Fire'.


(Edited again the next next day)


It's not just Bill. It's been happening today at the end of regular tracks  as well .

It's happening with such frequency  (every 4 or 5 tracks) that I'm now having to listen to Amazon Prime (Yes! It's THAT bad!) 


(Edited for a 3rd time - the day after the day after the next day)


Okay, it seems to be a problem with the Chromium engine. The stream stops and has to be restarted on  the latest Microsoft Edge  (Version 86.0.622.38 (Official build) (64-bit)) - which is based on Chromium.


HTH
— 
brianlj



anon313131

anon313131 Avatar



Posted: Oct 8, 2020 - 9:56pm

Hi Jarro,

Use RP on MacOS 10.12.6
Chrome browser Version 85.0.4183.121 (Official Build) (64-bit)
Location: Sydney, Australia

Thanks for the tips.

EDIT: I've just been running RP on Safari and it's working just fine. Looks like it's Chrome-specific.

Cheers,
Alister


 jarro wrote:
We're looking into this.
Any info you could provide would be helpful.
Continent and web browser specifically.

In the meantime there are some alternate ways to listen that should mitigate this.
in one tab open   https://stream.radioparadise.com

Then to see what's playing in another tab open  https://radioparadise.com
And select track -> Rp Main Mix   to have the player follow the live stream.

Or you can listen via
https://legacy.radioparadise.com  



 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 


 


jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 8, 2020 - 4:01am

We're looking into this.
Any info you could provide would be helpful.
Continent and web browser specifically.

In the meantime there are some alternate ways to listen that should mitigate this.
in one tab open   https://stream.radioparadise.com

Then to see what's playing in another tab open  https://radioparadise.com
And select track -> Rp Main Mix   to have the player follow the live stream.

Or you can listen via
https://legacy.radioparadise.com  



 anon313131 wrote:
Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
 


anon313131

anon313131 Avatar



Posted: Oct 7, 2020 - 6:35pm

Hello, I love my Radio Paradise but have an annoying recurring issue with streaming. Everything is fine streaming track to track, songs play one after the other as they should. But  every time the stream goes to Bill or Rebecca's voice-over comments, the streaming stops.  I have to click the play button at least twice to start the stream again. Immediately after the voice-over the stream stops again. I have to click the play button to get it going again to play the music track that follows.  The songs all play fine then until the next voice-over. 

I am running at the lowest quality, initially figuring it might be a bandwidth issue, but that doesn't help. I can't see it being a bandwith issue anyway, since the songs themselves stream just fine, it's only when the stream goes to a voice-over section that the stream stops. It happens EVERY time, not just occasionally.

Is there something I can do, or you can do, to fix this?

cheers
R567



Posted: Oct 5, 2020 - 1:10pm



 jarro wrote:
Everything should be back in sync now.  thanks.

 R567 wrote:
The player I use gets cover art for the Main Mix from https://api.radioparadise.com/...
This worked until a few days ago, when this URL started to show the next track to be played instead of the current one. World stream has the same problem.

Is there a reason for this, or is it an error?

 

Wow! That's what I call good service - both technical and musical. Thanks.
 


a_geek

a_geek Avatar



Posted: Oct 5, 2020 - 1:08pm



 jarro wrote:
Regarding the wikipedia  images,  that behaviour will vary by artist.  As over the years wikipedia has changed their layouts.
Our link is at the bottom of the section.  ( more from wikipedia )  it should give more consistent behaviour.   

There is a quick way to switch back and forth between the site and player.
From the player just click the logo in the top left.

 

I tried that at first, but somehow, it didn't work. Now it does - maybe it doesn't work when I want to have one tab with the player, and one tab with the site. Thanks for the quick answer!
jarro

jarro Avatar

Location: #guads
Gender: Male


Posted: Oct 5, 2020 - 12:07pm

Everything should be back in sync now.  thanks.

 R567 wrote:
The player I use gets cover art for the Main Mix from https://api.radioparadise.com/...
This worked until a few days ago, when this URL started to show the next track to be played instead of the current one. World stream has the same problem.

Is there a reason for this, or is it an error?

 


Page: Previous  1, 2, 3, 4 ... 768, 769, 770  Next